Announcements‎ > ‎

Repackage for iPhone 2.0

posted Apr 30, 2009, 3:56 AM by Jesse Starks   [ updated Apr 30, 2009, 4:08 AM ]
The current release requires 2.2.1. Because not everyone has this level of the software, I have recompiled for iPhone 2.0 and submitted to Apple.
Comments